NetID unavailable | Service Incident 17001
Incident Report for Catholic Schools NSW
Resolved
Please be advised that the issue has been resolved.
NetID is operational, and users can log in successfully.
Thank you for your support.
Posted May 10, 2022 - 13:54 AEST
Update
We are continuing to work on a fix for this issue.
Posted May 10, 2022 - 13:04 AEST
Identified
The cause of the issue has been identified as related to some network configurations.
A fix is being worked on and will be deployed soon.
We appreciate your support.
Posted May 10, 2022 - 13:02 AEST
Investigating
Please be advised that NetID is currently unavailable.
We identified the issue that the NetID log in page loops back to the same page when the user logs in.
Our technical team is working on it with priority, and we will keep you posted as we progress.
We are sorry for the inconvenience, and thank you for your patience.
Posted May 10, 2022 - 12:10 AEST
This incident affected: NETiD (API).