Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 29, 2026 - 00:08 AEST
Scheduled
Update: Unfortunately, the maintenance has taken a little longer than expected. We are working to have this completed as soon as possible.
Sorry for the inconvenience.
------------------------------------ We need to complete some maintenance tasks ahead of the Principal Declaration button becoming available on the morning of Wednesday July 29th.
Posted Jul 29, 2026 - 00:07 AEST
This scheduled maintenance affected: Learning Support - Personalised Planning Tool (Student Management, Personalised Planning for Students with Disabilities, NCCD).