PPSD/NCCD Websites are currently unavailable.
Incident Report for Catholic Schools NSW
Resolved
This incident has been resolved.

Personalized Planning is operational and PPSD & NCCD reports have been restored.
Posted Nov 30, 2022 - 11:58 AEDT
Monitoring
Both the PPSD and NCCD websites are currently operational. We have implemented a short-term fix to get the sites up and running. We are still monitoring the situation and will need to do further work in the coming days to replace the short-term fix with a more long-term solution once this has been identified.
Thank you for your patience during this time.
Posted Nov 24, 2022 - 20:26 AEDT
Identified
We are still looking into this issue. It looks like we have identified where the issue is and are working to confirm and then rectify as soon as possible. When we have more information, we will notify you this way.
Sorry for the inconvenience this is causing.
Posted Nov 24, 2022 - 08:39 AEDT
Update
We have no new information to add, but please be aware that we are still looking into what is causing the outage.
Posted Nov 23, 2022 - 17:50 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 23, 2022 - 13:01 AEDT
Update
We are still investigating this issue.
Posted Nov 23, 2022 - 12:50 AEDT
Investigating
We are currently experiencing issues with PPSD Student Reports and with uploading documents. We are currently investigating to see what is causing the issue. We will update again in 30 minutes.
Posted Nov 23, 2022 - 11:24 AEDT
This incident affected: NETiD (Web Application) and Learning Support (Student Management, Personalised Planning for Students with Disabilities, NCCD).